  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kctv5.com/content/tncms/live/" />
<meta name="keywords" content="acorn, squirrel, nut, food, botany, meteorology, zoology, trees, forecaster, weather" />
<meta name="news_keywords" content="acorn, squirrel, nut, food, botany, meteorology, zoology, trees, forecaster, weather" />
<meta name="description" content="It finally feels like fall so it&rsquo;s time for the &ldquo;Acorn Theory.&rdquo;" />
<meta name="author" content="Brett Anthony" />
<meta property="article:author" content="https://www.facebook.com/brettanthonykctv5/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547761274" />
<meta name="google-play-app" content="app-id=com.mylocaltv.kctvdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg?resize=300%2C200" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="The 2019-2020 winter &ldquo;Acorn Theory&rdquo; forecast" />
<meta property="og:description" content="It finally feels like fall so it&rsquo;s time for the &ldquo;Acorn Theory.&rdquo;" />
<meta property="og:site_name" content="KCTV Kansas City" />
<meta property="og:section" content="Blog" />
<meta property="article:publisher" content="https://www.facebook.com/KCTV5" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KCTV5" />
<meta name="twitter:creator" content="@https://twitter.com/BrettKCTV5" />
<meta name="twitter:image:alt" content="WB 10092019 1.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"simple","style":"default","path":"\/weather\/blog","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brett Anthony"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"simple","style":"default","path":"\/weather\/blog","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brett Anthony"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W69BXRX');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-78451282559418.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["acorn","squirrel","nut","food","botany","meteorology","zoology","trees","forecaster","weather"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kctv5.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-676747'] = googletag.defineOutOfPageSlot(adUnit, 'ad-676747').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676747'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-676723'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-676723').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676723'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631//weather/blog';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631//weather/blog';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676736'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676736').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676736'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631//weather/blog';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            
                gptAdSlots['ad-703180'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703180').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631//weather/blog';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676738'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676738'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-680830'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-680830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-680830'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-676725'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-676725').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676725'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-676726'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-676726').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676726'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676735'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-676735').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676735'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/kctv5.com/weather/blog';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-676729'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-676729').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676729'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>The 2019-2020 winter “Acorn Theory” forecast | Blog | kctv5.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KCTV overwrites */ .navbar-header {width:235px} .navbar-brand { width: 170px; } .navbar-brand img { width: 160px; margin-top:3px !important;} .navbar-left { width:510px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:570px !important} /* Individual Block Overrides */ #tncms-block-666370 li{max-width:33px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kctv5.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/8a0fa348-9032-11e8-b127-d3e1d3db21f4.png?crop=168%2C168%2C216%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The 2019-2020 winter “Acorn Theory” forecast | Blog | kctv5.com" href="http://www.kctv5.com/search/?f=rss&amp;t=article&amp;c=weather/blog&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-22"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/kctv5.com/weather/blog&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.kctv5.com';
            _sf_async_config.path = 'https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html';
            _sf_async_config.sections = ',weather,blog';_sf_async_config.authors = 'Brett Anthony';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->  
    
    <!--OneSignal-->
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "98a2f156-fe8c-43cf-8eb8-01e6963ba167",
        });
      });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-a6632898-eadc-11e9-a4b6-27d55229730f section-weathersection-blog type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kctv5.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fweather%2Fblog&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brett+Anthony&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=339&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W69BXRX&tncms.template.version=3.148.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fweather%2Fblog&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brett+Anthony&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=339&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a6632898-eadc-11e9-a4b6-27d55229730f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kctv5.com/users/admin/contribute/article/?assetid=a6632898-eadc-11e9-a4b6-27d55229730f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kctv5.com/users/admin/contribute/article/?from_section=/weather/blog"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666316" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666316" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kctv5.com/users/signup/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kctv5.com/users/login/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kctv5.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666316').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kctv5.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kctv5.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kctv5.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666316').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.kctv5.com/users/logout/" id="user-logout-form-666316"><input type="hidden" name="referer_url" value="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666312" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666312" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666312" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666312" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666312-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666312-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666312-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666312').submit();
        return false;
    });

    $('#site-search-666312').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666312 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666312 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666312-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/found_it_on_5/"  class="nav-link tnt-section-found-it-on-5">Found It On 5</a>
                                </li><li>
                                    <a href="/news/kctv5_news_this_morning/"  class="nav-link tnt-section-kctv5-news-this-morning">KCTV5 News This Morning</a>
                                </li><li>
                                    <a href="/news/the_rant"  class="nav-link tnt-section-the-rant">The Rant</a>
                                </li><li>
                                    <a href="/news/us_world_news"  class="nav-link tnt-section-usworld-news">US/World News</a>
                                </li><li>
                                    <a href="/news/sex_offenders/"  class="nav-link tnt-section-sex-offenders">Sex Offenders</a>
                                </li><li>
                                    <a href="/news/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/friday_night_flights/"  class="nav-link tnt-section-friday-night-flights">Friday Night Flights</a>
                                </li><li>
                                    <a href="/good_question/"  class="nav-link tnt-section-good-question-with-joe-chiodo">Good Question with Joe Chiodo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/call_for_action/"  class="nav-link tnt-section-call-for-action">Call For Action</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li><li>
                                    <a href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/weather_maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/dog_walking_forecast/"  class="nav-link tnt-section-dog-walking-forecast">Dog Walking Forecast</a>
                                </li><li>
                                    <a href="/weather/weekend_forecast/"  class="nav-link tnt-section-weekend-forecast">Weekend Forecast</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-city-cams">City Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/kansas_city_chiefs/"  class="nav-link tnt-section-kansas-city-chiefs">Kansas City Chiefs</a>
                                </li><li>
                                    <a href="/sports/kansas_city_royals/"  class="nav-link tnt-section-kansas-city-royals">Kansas City Royals</a>
                                </li><li>
                                    <a href="/sports/sporting_kansas_city/"  class="nav-link tnt-section-sporting-kc">Sporting KC</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/hy-vee_game_of_the_week/"  class="nav-link tnt-section-hy-vee-game-of-the-week">Hy-Vee Game of the Week</a>
                                </li><li>
                                    <a href="/sports/price_chopper_tailgate_recipe_of_the_week/"  class="nav-link tnt-section-price-chopper-tailgate-recipe-of-the-week">Price Chopper Tailgate Recipe of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/money/"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_vault/"  class="nav-link tnt-section-kctv5-news-vault">KCTV5 News Vault</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/better/"  class="nav-link tnt-section-better-kansas-city">Better Kansas City</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/better/health/"  class="nav-link tnt-section-better-health">Better Health</a>
                                </li><li>
                                    <a href="/better/test_drive_tuesday/"  class="nav-link tnt-section-test-drive-tuesday">Test Drive Tuesday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/read_to_achieve/"  class="nav-link tnt-section-read-to-achieve">Read To Achieve</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people-magazine">People Magazine </a>
                                </li><li>
                                    <a href="/meredith/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/meredith/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aging_in_style/"  class="nav-link tnt-section-aging-in-style">Aging In Style</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/better_homes/"  class="nav-link tnt-section-better-homes">Better Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/take_5_to_care/"  class="nav-link tnt-section-take-5-to-care">Take 5 To Care</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-kctv5-featurescontests">KCTV5 Features/Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.kctv5.com/news/add-kctv-to-your-amazon-alexa-flash-briefing/article_e32b9331-b743-5615-adaf-9b0df9731f6f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kctv5-alexa-flash-briefing">KCTV5 Alexa Flash Briefing</a>
                                </li><li>
                                    <a href="/read_to_achieve/"  class="nav-link tnt-section-read-to-achieve">Read To Achieve</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bbb_consumer_tips/"  class="nav-link tnt-section-bbb-consumer-tips">BBB Consumer Tips</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a href="/staff_bios"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/closed_captioning_contact_information/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666370" class="tncms-block col-sm-9 padding-top padding-bottom"><div class="follow-links-666370 default">
    
    <section id="block-666370" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KCTV5" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KCTV5" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/kctv5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kctv5/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kctv5.com",
  "sameAs" : ["https://www.facebook.com/KCTV5","https://twitter.com/KCTV5","https://www.youtube.com/kctv5","https://www.instagram.com/kctv5/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666309" class="tncms-block"><div id="site-logo-666309" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6bb320d0-ad49-11e8-ba4e-6b9504b41952.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="KCTV5 News Stands for You"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666315" class="tncms-block nav-user"><div id="user-controls-666315" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kctv5.com/users/login/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kctv5.com/users/signup/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kctv5.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kctv5.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kctv5.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666315').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kctv5.com/users/logout/" id="user-logout-form-666315"><input type="hidden" name="referer_url" value="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666311" class="tncms-block header-search"><ul id="site-search-666311-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666311" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666311-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666311-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666311-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666311').submit();
        return false;
    });

    $('#site-search-666311').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666311 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666311 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666311-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-671777" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-671777" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-cloudy" title="Cloudy" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">58&deg;</span>
                    <span class="cond">Cloudy</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                    <script>
                        jQuery(document).ready(function(){
                            $('.weather-alert-btn').tooltip();
                        });
                    </script>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "3970bc4357dcc7cd78a0cefffe714193");
  });
</script>


</div><div id="tncms-block-676747" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676747" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676747');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aging-in-style"  href="/aging_in_style/" >
                    <span class="nav-label">Aging In Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-better-homes"  href="/better_homes/" >
                    <span class="nav-label">Better Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676701" class="tncms-block"><div class="mrd-branded-header">
    
      <img class="mrd-branded-mobile" src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/cfe5330a-b202-11e8-bb3b-e7bac618d391.jpg" alt="" />
    

    
      <img class="mrd-branded-desktop" src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/cfe25036-b202-11e8-bb3a-57793baa5f24.jpg" alt="" />
    
  </div></div><div id="tncms-block-676723" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676723" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676723');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" class="carousel-inner"><div  class="item photo-043e943e-eadd-11e9-b46d-87a407ce1420 ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg"
                    
                    alt="WB 10092019 1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="300"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_043e943e-eadd-11e9-b46d-87a407ce1420.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-jpg/image_043e943e-eadd-11e9-b46d-87a407ce1420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":043e943e-eadd-11e9-b46d-87a407ce1420}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%201.jpg&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_043e943e-eadd-11e9-b46d-87a407ce1420.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-jpg/image_043e943e-eadd-11e9-b46d-87a407ce1420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":043e943e-eadd-11e9-b46d-87a407ce1420}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/043e943e-eadd-11e9-b46d-87a407ce1420" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":043e943e-eadd-11e9-b46d-87a407ce1420}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%201.jpg&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_043e943e-eadd-11e9-b46d-87a407ce1420.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":043e943e-eadd-11e9-b46d-87a407ce1420}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-jpg/image_043e943e-eadd-11e9-b46d-87a407ce1420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":043e943e-eadd-11e9-b46d-87a407ce1420}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-043e943e-eadd-11e9-b46d-87a407ce1420-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="043e943e-eadd-11e9-b46d-87a407ce1420" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="043e943e-eadd-11e9-b46d-87a407ce1420" class="save-list-043e943e-eadd-11e9-b46d-87a407ce1420-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="043e943e-eadd-11e9-b46d-87a407ce1420" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-041e5ac0-eadd-11e9-843b-672f7278f04a hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg"
                    
                    alt="WB 10092019 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="538"
                    height="403"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_041e5ac0-eadd-11e9-843b-672f7278f04a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-jpg/image_041e5ac0-eadd-11e9-843b-672f7278f04a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":041e5ac0-eadd-11e9-843b-672f7278f04a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%202.jpg&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_041e5ac0-eadd-11e9-843b-672f7278f04a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-jpg/image_041e5ac0-eadd-11e9-843b-672f7278f04a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":041e5ac0-eadd-11e9-843b-672f7278f04a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/041e5ac0-eadd-11e9-843b-672f7278f04a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":041e5ac0-eadd-11e9-843b-672f7278f04a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%202.jpg&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_041e5ac0-eadd-11e9-843b-672f7278f04a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":041e5ac0-eadd-11e9-843b-672f7278f04a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-jpg/image_041e5ac0-eadd-11e9-843b-672f7278f04a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":041e5ac0-eadd-11e9-843b-672f7278f04a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-041e5ac0-eadd-11e9-843b-672f7278f04a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="041e5ac0-eadd-11e9-843b-672f7278f04a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="041e5ac0-eadd-11e9-843b-672f7278f04a" class="save-list-041e5ac0-eadd-11e9-843b-672f7278f04a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="041e5ac0-eadd-11e9-843b-672f7278f04a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-03a059a4-eadd-11e9-923c-53e695c948c5 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 3.png"
                    class="img-responsive owl-lazy"
                    width="642"
                    height="459"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_03a059a4-eadd-11e9-923c-53e695c948c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-png/image_03a059a4-eadd-11e9-923c-53e695c948c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03a059a4-eadd-11e9-923c-53e695c948c5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%203.png&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_03a059a4-eadd-11e9-923c-53e695c948c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-png/image_03a059a4-eadd-11e9-923c-53e695c948c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03a059a4-eadd-11e9-923c-53e695c948c5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/03a059a4-eadd-11e9-923c-53e695c948c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":03a059a4-eadd-11e9-923c-53e695c948c5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%203.png&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_03a059a4-eadd-11e9-923c-53e695c948c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":03a059a4-eadd-11e9-923c-53e695c948c5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-png/image_03a059a4-eadd-11e9-923c-53e695c948c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03a059a4-eadd-11e9-923c-53e695c948c5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03a059a4-eadd-11e9-923c-53e695c948c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03a059a4-eadd-11e9-923c-53e695c948c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03a059a4-eadd-11e9-923c-53e695c948c5" class="save-list-03a059a4-eadd-11e9-923c-53e695c948c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03a059a4-eadd-11e9-923c-53e695c948c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-02d40dae-eadd-11e9-9bc8-ab87b54653d8 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 4.png"
                    class="img-responsive owl-lazy"
                    width="641"
                    height="436"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-png/image_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02d40dae-eadd-11e9-9bc8-ab87b54653d8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%204.png&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-png/image_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02d40dae-eadd-11e9-9bc8-ab87b54653d8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/02d40dae-eadd-11e9-9bc8-ab87b54653d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":02d40dae-eadd-11e9-9bc8-ab87b54653d8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%204.png&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02d40dae-eadd-11e9-9bc8-ab87b54653d8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-png/image_02d40dae-eadd-11e9-9bc8-ab87b54653d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02d40dae-eadd-11e9-9bc8-ab87b54653d8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02d40dae-eadd-11e9-9bc8-ab87b54653d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02d40dae-eadd-11e9-9bc8-ab87b54653d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02d40dae-eadd-11e9-9bc8-ab87b54653d8" class="save-list-02d40dae-eadd-11e9-9bc8-ab87b54653d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02d40dae-eadd-11e9-9bc8-ab87b54653d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-01bb830c-eadd-11e9-85d0-a7b68926bc35 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 5.png"
                    class="img-responsive owl-lazy"
                    width="748"
                    height="416"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_01bb830c-eadd-11e9-85d0-a7b68926bc35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-png/image_01bb830c-eadd-11e9-85d0-a7b68926bc35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01bb830c-eadd-11e9-85d0-a7b68926bc35}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%205.png&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_01bb830c-eadd-11e9-85d0-a7b68926bc35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-png/image_01bb830c-eadd-11e9-85d0-a7b68926bc35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01bb830c-eadd-11e9-85d0-a7b68926bc35}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/01bb830c-eadd-11e9-85d0-a7b68926bc35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":01bb830c-eadd-11e9-85d0-a7b68926bc35}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%205.png&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_01bb830c-eadd-11e9-85d0-a7b68926bc35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":01bb830c-eadd-11e9-85d0-a7b68926bc35}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-png/image_01bb830c-eadd-11e9-85d0-a7b68926bc35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":01bb830c-eadd-11e9-85d0-a7b68926bc35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01bb830c-eadd-11e9-85d0-a7b68926bc35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01bb830c-eadd-11e9-85d0-a7b68926bc35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01bb830c-eadd-11e9-85d0-a7b68926bc35" class="save-list-01bb830c-eadd-11e9-85d0-a7b68926bc35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01bb830c-eadd-11e9-85d0-a7b68926bc35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-00ee286c-eadd-11e9-bad8-9711ab7e9b98 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 6.png"
                    class="img-responsive owl-lazy"
                    width="765"
                    height="430"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-png/image_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00ee286c-eadd-11e9-bad8-9711ab7e9b98}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%206.png&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-png/image_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00ee286c-eadd-11e9-bad8-9711ab7e9b98}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/00ee286c-eadd-11e9-bad8-9711ab7e9b98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":00ee286c-eadd-11e9-bad8-9711ab7e9b98}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%206.png&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":00ee286c-eadd-11e9-bad8-9711ab7e9b98}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-png/image_00ee286c-eadd-11e9-bad8-9711ab7e9b98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00ee286c-eadd-11e9-bad8-9711ab7e9b98}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00ee286c-eadd-11e9-bad8-9711ab7e9b98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00ee286c-eadd-11e9-bad8-9711ab7e9b98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00ee286c-eadd-11e9-bad8-9711ab7e9b98" class="save-list-00ee286c-eadd-11e9-bad8-9711ab7e9b98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00ee286c-eadd-11e9-bad8-9711ab7e9b98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-00935018-eadd-11e9-8f12-430a6cac2977 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 7.jpg"
                    class="img-responsive owl-lazy"
                    width="516"
                    height="465"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_00935018-eadd-11e9-8f12-430a6cac2977.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-jpg/image_00935018-eadd-11e9-8f12-430a6cac2977.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00935018-eadd-11e9-8f12-430a6cac2977}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%207.jpg&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_00935018-eadd-11e9-8f12-430a6cac2977.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-jpg/image_00935018-eadd-11e9-8f12-430a6cac2977.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00935018-eadd-11e9-8f12-430a6cac2977}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/00935018-eadd-11e9-8f12-430a6cac2977" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":00935018-eadd-11e9-8f12-430a6cac2977}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%207.jpg&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_00935018-eadd-11e9-8f12-430a6cac2977.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":00935018-eadd-11e9-8f12-430a6cac2977}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-jpg/image_00935018-eadd-11e9-8f12-430a6cac2977.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":00935018-eadd-11e9-8f12-430a6cac2977}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00935018-eadd-11e9-8f12-430a6cac2977-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00935018-eadd-11e9-8f12-430a6cac2977" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00935018-eadd-11e9-8f12-430a6cac2977" class="save-list-00935018-eadd-11e9-8f12-430a6cac2977-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00935018-eadd-11e9-8f12-430a6cac2977" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-002de7c8-eadd-11e9-a35d-879c7299e08b hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 8.png"
                    class="img-responsive owl-lazy"
                    width="641"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_002de7c8-eadd-11e9-a35d-879c7299e08b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-png/image_002de7c8-eadd-11e9-a35d-879c7299e08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":002de7c8-eadd-11e9-a35d-879c7299e08b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%208.png&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_002de7c8-eadd-11e9-a35d-879c7299e08b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-png/image_002de7c8-eadd-11e9-a35d-879c7299e08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":002de7c8-eadd-11e9-a35d-879c7299e08b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/002de7c8-eadd-11e9-a35d-879c7299e08b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":002de7c8-eadd-11e9-a35d-879c7299e08b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%208.png&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-png%2Fimage_002de7c8-eadd-11e9-a35d-879c7299e08b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":002de7c8-eadd-11e9-a35d-879c7299e08b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-png/image_002de7c8-eadd-11e9-a35d-879c7299e08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":002de7c8-eadd-11e9-a35d-879c7299e08b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-002de7c8-eadd-11e9-a35d-879c7299e08b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="002de7c8-eadd-11e9-a35d-879c7299e08b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="002de7c8-eadd-11e9-a35d-879c7299e08b" class="save-list-002de7c8-eadd-11e9-a35d-879c7299e08b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="002de7c8-eadd-11e9-a35d-879c7299e08b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ffb9b09c-eadc-11e9-abef-2f194e3da1aa hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"The 2019-2020 winter “Acorn Theory” forecast","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html","uuid":"a6632898-eadc-11e9-a4b6-27d55229730f","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WB 10092019 9.jpg"
                    class="img-responsive owl-lazy"
                    width="295"
                    height="221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/f/fb/ffb9b09c-eadc-11e9-abef-2f194e3da1aa/5d9e531b883fe.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" data-target=".caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-jpg/image_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffb9b09c-eadc-11e9-abef-2f194e3da1aa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WB%2010092019%209.jpg&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-jpg/image_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffb9b09c-eadc-11e9-abef-2f194e3da1aa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/ffb9b09c-eadc-11e9-abef-2f194e3da1aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ffb9b09c-eadc-11e9-abef-2f194e3da1aa}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20WB%2010092019%209.jpg&body=https%3A%2F%2Fwww.kctv5.com%2Fwb-jpg%2Fimage_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ffb9b09c-eadc-11e9-abef-2f194e3da1aa}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-jpg/image_ffb9b09c-eadc-11e9-abef-2f194e3da1aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffb9b09c-eadc-11e9-abef-2f194e3da1aa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffb9b09c-eadc-11e9-abef-2f194e3da1aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffb9b09c-eadc-11e9-abef-2f194e3da1aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffb9b09c-eadc-11e9-abef-2f194e3da1aa" class="save-list-ffb9b09c-eadc-11e9-abef-2f194e3da1aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffb9b09c-eadc-11e9-abef-2f194e3da1aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a6632898-eadc-11e9-a4b6-27d55229730f" class="asset article-default"  data-url="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg?resize=300%2C200">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kctv5.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kctv5.com/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The 2019-2020 winter “Acorn Theory” forecast
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95-asset-a6632898-eadc-11e9-a4b6-27d55229730f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kctv5.com/users/profile/Brett%20Anthony">Brett Anthony</a></span>
                
                    <div id="author-popup-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95-asset-a6632898-eadc-11e9-a4b6-27d55229730f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kctv5.com/users/profile/Brett%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brett Anthony"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/avatars/6/fa/9b5/6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95.9b4ff5759292d58491605aa7bffc37d7.png?_dc=1531497464"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kctv5.com/users/profile/Brett%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Anthony</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/brettanthonykctv5/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/BrettKCTV5" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Brett.Anthony@kctv5.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95-asset-a6632898-eadc-11e9-a4b6-27d55229730f').popover({
                            content: $('#author-popup-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95-asset-a6632898-eadc-11e9-a4b6-27d55229730f-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2019-10-09T16:41:43-05:00" class="tnt-date asset-date text-muted time-updated">2 hrs ago</time><time datetime="2019-10-09T16:35:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Oct 9, 2019
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T16:35:00-05:00">
    <meta itemprop="datePublished" content="2019-10-09T16:35:00-05:00">
    <meta itemprop="dateModified" content="2019-10-09T11:41:43-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/a6632898-eadc-11e9-a4b6-27d55229730f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&body=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6632898-eadc-11e9-a4b6-27d55229730f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/a6632898-eadc-11e9-a4b6-27d55229730f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&body=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6632898-eadc-11e9-a4b6-27d55229730f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6632898-eadc-11e9-a4b6-27d55229730f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6632898-eadc-11e9-a4b6-27d55229730f" class="save-list-a6632898-eadc-11e9-a4b6-27d55229730f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6632898-eadc-11e9-a4b6-27d55229730f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FAIRWAY, KS (KCTV) -- It finally feels like fall so it’s time for the “Acorn Theory.”</p><p>The “Acorn Theory” is a winter forecast based on the behavior and habits of our furry friends, the squirrels. Squirrels are known to stock up and store nuts for the winter. The theory goes, the more nuts squirrels store, the more it snows this winter. At least that’s the theory, somewhat steeped in science but really based on what happens in my backyard.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-043e943e-eadd-11e9-b46d-87a407ce1420" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-043e943e-eadd-11e9-b46d-87a407ce1420" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 1.jpg"
                        class="img-responsive lazyload full"
                        width="300"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/43/043e943e-eadd-11e9-b46d-87a407ce1420/5d9e532322246.image.jpg?resize=300%2C200 300w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-676736" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676736" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676736');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The “Acorn Theory” makes sense since nature has a way of taking care of its own. I noticed this a few years back when snowier winters always came after an abundance of acorns appeared on Red Oak Trees in my backyard. Naturally, it seemed nature produced the necessary amount of food for the nut gathering rodents.</p><p>Tree experts will tell you trees don’t predict the coming weather. Rather, the trees react to past weather conditions. 2019 is almost one of the top five wettest years on record. We’ve had more than 50-inches of rain so far this year in the Kansas City area, so it’s not surprising the White and Red Oak Trees produced a bumper crop of acorns this year.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-041e5ac0-eadd-11e9-843b-672f7278f04a" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-041e5ac0-eadd-11e9-843b-672f7278f04a" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="538">
            <meta itemprop="height" content="403">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 2.jpg"
                        class="img-responsive lazyload full"
                        width="538"
                        height="403"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/41/041e5ac0-eadd-11e9-843b-672f7278f04a/5d9e5322e2ccf.image.jpg?resize=538%2C403 540w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>And this year, a wet and mild summer may be producing bigger acorns and walnuts on area trees. Beefier acorns mean more meat for squirrels to munch. Fattening up for a frigid future?</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-03a059a4-eadd-11e9-923c-53e695c948c5" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-03a059a4-eadd-11e9-923c-53e695c948c5" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="642">
            <meta itemprop="height" content="459">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 3.png"
                        class="img-responsive lazyload full"
                        width="642"
                        height="459"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/3a/03a059a4-eadd-11e9-923c-53e695c948c5/5d9e53221a4f2.image.png?resize=642%2C459 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>The squirrel/acorn/nut relationship is basic economics. Supply and demand at work here. The trees are suppliers and the squirrels are demanders. But are the squirrels just bulking up for cold temperatures? Or are they burying nuts to dig up at a later date when nourishment is needed after a snowy, bitter cold stretch? The answer is, BOTH! Look around your yard and you’ll notice several half-eaten acorns.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-02d40dae-eadd-11e9-9bc8-ab87b54653d8" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-02d40dae-eadd-11e9-9bc8-ab87b54653d8" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="641">
            <meta itemprop="height" content="436">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 4.png"
                        class="img-responsive lazyload full"
                        width="641"
                        height="436"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/2d/02d40dae-eadd-11e9-9bc8-ab87b54653d8/5d9e5320bc6f8.image.png?resize=641%2C436 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Eat half the acorn, throw the other half away? This is where nature and the squirrels are in cahoots to make it all work out. The top half of the acorn is where all the nutrients a squirrel needs to make it through a long winter are located. They eat the meaty top half and discard the bottom half.</p><p>The bottom half, over time, germinates and sprouts a new acorn tree. Replenish the supply! Man, I love it when a plan comes together. There are lots of half eaten acorns out there folks! But there are also a lot of buried acorns out there too.</p><p>I can’t show you the buried acorns because, well they’re buried. But I can show you where some squirrels in Pennsylvania hid their crop. Check out this photo from a Pittsburgh NBC affiliate.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-01bb830c-eadd-11e9-85d0-a7b68926bc35" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-01bb830c-eadd-11e9-85d0-a7b68926bc35" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="748">
            <meta itemprop="height" content="416">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 5.png"
                        class="img-responsive lazyload full"
                        width="748"
                        height="416"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/1b/01bb830c-eadd-11e9-85d0-a7b68926bc35/5d9e531ee3d30.image.png?resize=748%2C416 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>That’s right, the nuts are under the hood of a car. These squirrels won’t likely find these buried treasures, but most squirrels have an elephant sized memory. They remember where every nut is buried but only dig up a quarter of what they store. Sometimes squirrels will even dig fake holes just to throw off squirrely scavengers who try to steal their stash.</p><p>So, there are lots of acorns, the squirrels are eating lots of nuts and squirreling away lots of food. So without further ado, here is the 2019-2020 Winter Acorn Theory Forecast.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703180" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703180" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703180');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-00ee286c-eadd-11e9-bad8-9711ab7e9b98" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-00ee286c-eadd-11e9-bad8-9711ab7e9b98" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="765">
            <meta itemprop="height" content="430">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 6.png"
                        class="img-responsive lazyload full"
                        width="765"
                        height="430"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/0e/00ee286c-eadd-11e9-bad8-9711ab7e9b98/5d9e531d8e4f1.image.png?resize=765%2C430 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Some people like to look at persimmon seeds for their winter forecast. If seeds are spoon-shaped and look like shovels, that means lots of snows. If the seeds look like forks, then there will NOT be a lot of snow. And if the seeds look like knives? Well then, the cold wind will cut right through you. This picture of persimmon seeds was taken last year.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-00935018-eadd-11e9-8f12-430a6cac2977" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-00935018-eadd-11e9-8f12-430a6cac2977" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="516">
            <meta itemprop="height" content="465">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 7.jpg"
                        class="img-responsive lazyload full"
                        width="516"
                        height="465"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/09/00935018-eadd-11e9-8f12-430a6cac2977/5d9e531cf05d6.image.jpg?resize=516%2C465 540w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Other folklore forecasters rely on the Wooly Worm for winter prognosticating, the blacker the worm, the colder and harsher the winter. A lighter colored worm means a mild winter. Here’s a picture of a wooly worm I took in September.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-002de7c8-eadd-11e9-a35d-879c7299e08b" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-002de7c8-eadd-11e9-a35d-879c7299e08b" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="641">
            <meta itemprop="height" content="481">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 8.png"
                        class="img-responsive lazyload full"
                        width="641"
                        height="481"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/0/02/002de7c8-eadd-11e9-a35d-879c7299e08b/5d9e531c4fe52.image.png?resize=641%2C481 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>There are other theories too. El Nino, La Nina and other long-range weather pattern predictors, but could the squirrels be on to something? Check back in March and we’ll know the answer.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ffb9b09c-eadc-11e9-abef-2f194e3da1aa" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ffb9b09c-eadc-11e9-abef-2f194e3da1aa" 
                    data-instance="#gallery-items-a6632898-eadc-11e9-a4b6-27d55229730f-photo-modal" 
                    data-target="#photo-carousel-a6632898-eadc-11e9-a4b6-27d55229730f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="295">
            <meta itemprop="height" content="221">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/f/fb/ffb9b09c-eadc-11e9-abef-2f194e3da1aa/5d9e531b883fe.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/f/fb/ffb9b09c-eadc-11e9-abef-2f194e3da1aa/5d9e531b883fe.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WB 10092019 9.jpg"
                        class="img-responsive lazyload full"
                        width="295"
                        height="221"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/f/fb/ffb9b09c-eadc-11e9-abef-2f194e3da1aa/5d9e531b883fe.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/f/fb/ffb9b09c-eadc-11e9-abef-2f194e3da1aa/5d9e531b883fe.image.jpg?resize=295%2C221 300w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div class="clearfix"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676738');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="http://KCTV5.com">KCTV5.com</a> is now with you on the go! Get the latest news updates and video, StormTrack5 weather forecast, weather radar, special investigative reports, sports headlines and much more from KCTV5 News.&nbsp;</p><p><strong><em>&gt;&gt;&nbsp;<a href="http://marketplace-redirect.doapps.com/3304">Click/tap here to download our free&nbsp;<em>mobile app</em></a>. &lt;&lt;</em></strong></p><hr><p><em>Copyright 2019&nbsp;<a href="https://www.kctv5.com/">KCTV</a>&nbsp;(Meredith Corp.) All rights reserved.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&via=KCTV5&url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kctv5.com/tncms/asset/editorial/a6632898-eadc-11e9-a4b6-27d55229730f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKCTV5%20News%5D%20The%202019-2020%20winter%20%E2%80%9CAcorn%20Theory%E2%80%9D%20forecast&body=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6632898-eadc-11e9-a4b6-27d55229730f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6632898-eadc-11e9-a4b6-27d55229730f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6632898-eadc-11e9-a4b6-27d55229730f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6632898-eadc-11e9-a4b6-27d55229730f" class="save-list-a6632898-eadc-11e9-a4b6-27d55229730f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6632898-eadc-11e9-a4b6-27d55229730f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22acorn%22#tncms-source=keyword" class="tag-acorn label label-default" data-tncms-track-dmp='search: acorn'>Acorn</a>
            </li> <li>
                <a href="/search/?k=%22squirrel%22#tncms-source=keyword" class="tag-squirrel label label-default" data-tncms-track-dmp='search: squirrel'>Squirrel</a>
            </li> <li>
                <a href="/search/?k=%22nut%22#tncms-source=keyword" class="tag-nut label label-default" data-tncms-track-dmp='search: nut'>Nut</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22trees%22#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> <li>
                <a href="/search/?k=%22forecaster%22#tncms-source=keyword" class="tag-forecaster label label-default" data-tncms-track-dmp='search: forecaster'>Forecaster</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kctv5.com/users/profile/Brett%20Anthony" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brett Anthony"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/avatars/6/fa/9b5/6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95.9b4ff5759292d58491605aa7bffc37d7.png?_dc=1531497464"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kctv5.com/users/profile/Brett%20Anthony" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Anthony</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/brettanthonykctv5/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/BrettKCTV5" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Brett.Anthony@kctv5.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95&amp;s=start_time&amp;sd=desc" data-subject="Brett Anthony" data-description="Whenever Brett Anthony posts new content, you'll get an email delivered to your inbox with a link." data-name="Brett Anthony notification" data-author-id="6fa9b5a6-86b5-11e8-bb6a-73be54a2ab95" data-user-url="https://www.kctv5.com/users/">
        <i class="fas tnt-star"></i> Follow Brett Anthony
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kctv5.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kctv5.com/users/login/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kctv5.com/users/signup/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-680830" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-680830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-680830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666329" class="tncms-block"><section id="block-666329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666329 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666329" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666329" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a6632898-eadc-11e9-a4b6-27d55229730f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/weather/blog/the---winter-acorn-theory-forecast/article_a6632898-eadc-11e9-a4b6-27d55229730f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a6632898-eadc-11e9-a4b6-27d55229730f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kctv5.com/users/login/?referer_url=https%3A%2F%2Fwww.kctv5.com%2Fweather%2Fblog%2Fthe---winter-acorn-theory-forecast%2Farticle_a6632898-eadc-11e9-a4b6-27d55229730f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-676725" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676725" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676725');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666281" class="tncms-block"><section id="block-666281" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666281 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666281" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666281" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666281" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/suspect-arrested-another-sought-after-kck-bar-shooting-that-killed/article_c5d7f498-e8ec-11e9-b957-eb6fa08544ae.html">Suspect arrested, another sought after KCK bar shooting that killed 4</a></li><li><a href="/news/us_world_news/fall-began-with-bizarre-weather-events----record/article_a296fa61-d636-5fbc-aa65-70cb3f5cf13e.html">Fall began with 3 bizarre weather events -- record snowfall, a heat wave and a Category 5 hurricane</a></li><li><a href="/news/locals-devastated-after-are-fatally-shot-at-bar-in-kck/article_74530dec-e829-11e9-a3c3-9f199f8f75de.html">Locals devastated after 4 are fatally shot at  bar in KCK</a></li><li><a href="/news/local_news/kck-police-search-two-homes-for-deadly-bar-shooting-suspect/article_fa3c5850-ea04-11e9-b32a-33f965a02dc1.html">KCK police search two homes for deadly bar shooting suspect</a></li><li><a href="/news/local_news/wyandotte-county-captain-s-son-charged-after-shooting-killing-his/article_b6340c88-e947-11e9-a830-5362fd57e5aa.html">Wyandotte County captain's son charged after shooting, killing his father</a></li><li><a href="/news/us_world_news/bed-bath-and-beyond-is-closing-more-stores/article_11b4c63b-0424-5873-b78f-5e161c985b4a.html">Bed Bath and Beyond is closing 20 more stores</a></li><li><a href="/news/local_news/hy-vee-provides-list-of-locations-affected-by-payment-card/article_887d1b02-e61f-11e9-8791-d7d646f93e1b.html">Hy-Vee provides list of locations affected by payment card data incident</a></li><li><a href="/news/entertainment/the-mcrib-is-back-here-s-why-mcdonald-s-doesn/article_e93094a9-abc8-530e-b32b-004a9fa4e45a.html">The McRib is back. Here's why McDonald's doesn't sell it year-round</a></li><li><a href="/news/us_world_news/woman-catches-priceless-video-of-a-man-breaking-into-her/article_35cedde2-03de-5b80-9f41-7e6334e03d1e.html">Woman catches 'priceless' video of a man breaking into her car</a></li><li><a href="/news/us_world_news/key-witness-in-amber-guyger-s-murder-trial-shot-to/article_8d0b3130-6a5a-5ec9-8576-1be153df2a39.html">Key witness in Amber Guyger's murder trial shot to death in Dallas</a></li></ul></div>
        
        
        <div id="videos-666281" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/good_question/good-question-are-we-on-track-for-another-snowy-season/video_5c930c9e-7660-5730-ad05-16a614bf0d91.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Good Question: Are we on track for another snowy season?"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/5/c9/5c930c9e-7660-5730-ad05-16a614bf0d91/5d9c02ed0d93d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/uncensored-performance-from-snoop-dogg-prompts-apology-from-ku/video_41b65d90-738a-5bef-9b8c-c6776f953a2a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Uncensored performance from Snoop Dogg prompts apology from KU"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/4/1b/41b65d90-738a-5bef-9b8c-c6776f953a2a/5d9962b96645e.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-first-freeze-of-the-season-possible-saturday-morning/video_33b71a30-bdd9-539a-a17f-bbf6f7ea80e9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FORECAST: First freeze of the season possible Saturday morning"
                        class="img-responsive lazyload full"
                        width="461"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/3/3b/33b71a30-bdd9-539a-a17f-bbf6f7ea80e9/5d9c7026dbb26.image.png?crop=461%2C461%2C179%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/giant-logjam-demolishes-missouri-railroad-bridge/video_e01e6d0a-3c32-518b-90a0-816a9355bc7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Giant logjam demolishes Missouri railroad bridge"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/e/01/e01e6d0a-3c32-518b-90a0-816a9355bc7d/5d953c9c599e1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ku-apologizes-following-snoop-dogg-s-performance/video_aaf997fd-0f39-5e59-88db-d3b6d0293101.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KU apologizes following Snoop Dogg's Performance"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/a/af/aaf997fd-0f39-5e59-88db-d3b6d0293101/5d9939aa2c441.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/how-princess-beatrice-s-wedding-will-differ-from-sister-princess/video_75a356da-b406-53ed-99fc-6be7b2203d11.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How Princess Beatrice's Wedding Will Differ from Sister Princess Eugenie's Windsor Castle Wedding"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/7/5a/75a356da-b406-53ed-99fc-6be7b2203d11/5d97cbb17534e.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/residents-seeking-relief-through-medical-marijuana-leave-the-sunflower-state/video_80c87647-2b71-55d3-912d-c3aa4fa68335.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Residents seeking relief through medical marijuana leave the Sunflower State"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/8/0c/80c87647-2b71-55d3-912d-c3aa4fa68335/5d9759eb3fc29.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/farm-owners-set-up-for-middle-of-nowhere-luke-bryan/video_bff56395-f976-52ff-b119-5d991b0f92f6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Farm owners set up for middle-of-nowhere Luke Bryan concert in Louisburg"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/b/ff/bff56395-f976-52ff-b119-5d991b0f92f6/5d95d13e8dd2f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/kansas_city_chiefs/mahomes-superfan-surprised-with-chiefs-tickets/video_e92229b6-f441-5bb3-b23c-3d15c373f54d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mahomes superfan surprised with Chiefs tickets"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/e/92/e92229b6-f441-5bb3-b23c-3d15c373f54d/5d99629e81e2d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/us-attorney-general-william-barr-visits-kansas/video_22243bc0-4371-5b01-a1c3-47d7e6812450.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="US Attorney General William Barr visits Kansas"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/assets/v3/editorial/2/22/22243bc0-4371-5b01-a1c3-47d7e6812450/5d953c9e1be4b.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-676726" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676726" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676726');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666310" class="tncms-block padding-bottom one-fifty"><section id="block-666310" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6b9ac426-9030-11e8-af03-bf1bf136a13a.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6b9ac426-9030-11e8-af03-bf1bf136a13a.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6b9ac426-9030-11e8-af03-bf1bf136a13a.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6b9ac426-9030-11e8-af03-bf1bf136a13a.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/kctv5.com/content/tncms/custom/image/6b9ac426-9030-11e8-af03-bf1bf136a13a.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="KCTV5 News Stands For You"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aging-in-style"  href="/aging_in_style/" >
                    <span class="nav-label">Aging In Style</span>
                </a></li><li>
                <a class="nav-link  tnt-section-take-5-to-care"  href="/take5/" >
                    <span class="nav-label">Take 5 To Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666273" class="tncms-block"><section id="block-666273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666273 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/staff_bios" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kctv-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kctv"  target="_blank" rel="noopener">
                    <span class="nav-label">KCTV Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ksmo-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/ksmo"  target="_blank" rel="noopener">
                    <span class="nav-label">KSMO Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/forms/closed_captioning_contact_information/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="https://lmgcorporate.com/kctv/fcc_documents/KCTV_FCC_EEO_Report.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kctv-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kctv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KCTV Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ksmo-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/ksmo-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KSMO Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666307" class="tncms-block"><section id="block-666307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666307 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>kctv5.com</strong><br>
    4500 SHAWNEE MISSION PARKWAY<br>
    FAIRWAY, KS 66205
    <br>
    
        <strong>Phone:</strong> (913) 677-5555<br>
        <strong>Email:</strong> <a href="mailto:kctv5@kctv5.com">kctv5@kctv5.com</a><br>
    
</address></section></div><div id="tncms-block-666314" class="tncms-block padding-bottom"><div class="follow-links-666314 default">
    
    <section id="block-666314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666314 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KCTV5" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KCTV5" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/kctv5" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kctv5/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kctv5.com",
  "sameAs" : ["https://www.facebook.com/KCTV5","https://twitter.com/KCTV5","https://www.youtube.com/kctv5","https://www.instagram.com/kctv5/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-666277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666277"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">KCTV5 News</a> (A Meredith Corporation Station), 4500 SHAWNEE MISSION PARKWAY FAIRWAY, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-676735" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-676735" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676735');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676729" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-676729" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676729');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666316 = $('#user-controls-666316 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666316.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_666316.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666315 = $('#user-controls-666315 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666315.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_666315.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kctv5.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>