<!DOCTYPE html><html lang="en"><head><title>House panel’s possible options for alleging Trump 1/6 crimes</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=239" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=239" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=239" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kctv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=239"/><link rel="stylesheet" href="https://gray-kctv-prod.cdn.arcpublishing.com/pf/resources/dist/kctv/css/main.css?d=239"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kctv/favicon.ico?d=239"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=547761274"/><meta name="google-play-app" content="app-id=4973290000000000000"/><meta name="burst" content="kctv"/><meta property="og:url" content="https://www.kctv5.com/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/"/><link rel="canonical" href="https://www.kctv5.com/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Senate acquitted former President Donald Trump last year of inciting the Capitol insurrection."/><meta property="og:description" content="The Senate acquitted former President Donald Trump last year of inciting the Capitol insurrection."/><meta name="twitter:description" content="The Senate acquitted former President Donald Trump last year of inciting the Capitol insurrection."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="235329000000000"/><meta property="article:publisher" content="https://www.facebook.com/KCTV5/"/><meta name="keywords" content="The Senate,House panel,Trump 1/6 crimes,former President Donald Trump,Capitol insurrection"/><meta name="news_keywords" content="The Senate,House panel,Trump 1/6 crimes,former President Donald Trump,Capitol insurrection"/><meta itemProp="image" property="og:image" content="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/Zura50w2oevLKMc25sbp5NmkMwQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MEL2ZXTYJNAXLG57MLCZUB2PPM.jpg"/><meta name="twitter:image" content="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/Zura50w2oevLKMc25sbp5NmkMwQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MEL2ZXTYJNAXLG57MLCZUB2PPM.jpg"/><meta property="og:site_name" content="https://www.kctv5.com"/><meta property="og:title" content="House panel’s possible options for alleging Trump 1/6 crimes"/><meta name="twitter:title" content="House panel’s possible options for alleging Trump 1/6 crimes"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kctv5"/><meta name="twitter:creator" content="@kctv5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCTV",
  "url": "https://www.kctv5.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kctv5.com/pf/resources/images/logo-off-site/kctv.png?d=239"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KCTV5/",
    "https://www.instagram.com/kctv5/",
    "https://www.twitter.com/kctv5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "House panel’s possible options for alleging Trump 1/6 crimes",
  "url": "https://www.kctv5.com/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/",
  "image": "https://gray-kctv-prod.cdn.arcpublishing.com/resizer/Zura50w2oevLKMc25sbp5NmkMwQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MEL2ZXTYJNAXLG57MLCZUB2PPM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Senate acquitted former President Donald Trump last year of inciting the Capitol insurrection.",
  "keywords": [
    "The Senate",
    "House panel",
    "Trump 1/6 crimes",
    "former President Donald Trump",
    "Capitol insurrection"
  ],
  "headline": "House panel’s possible options for alleging Trump 1/6 crimes",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kctv5.com/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KCTV",
    "url": "https://www.kctv5.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kctv5.com/pf/resources/images/logo-off-site/kctv.png?d=239"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-02T04:56:28.714Z",
  "datemodified": "2022-04-02T04:56:28.714Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kctv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=239"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2qxdPH4AwiOvf1c1urFdCvHgEqH0fjO8Z5H0HHMM7tCVZVKwbfazgVsXEw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript" src="https://gray-kctv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=239"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 342,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kctv5.com/2022/04/02/house-panels-possible-options-alleging-trump-16-crimes/",
        contentId: "NPQ5EVTIWZEVBJO4RVINIYU65I",
        contentKewords: [ "The Senate","House panel","Trump 1/6 crimes","former President Donald Trump","Capitol insurrection"],
        contentName: "House panel\'s possible options for alleging Trump 1/6 crimes",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The Senate acquitted former President Donald Trump last year of inciting the Capitol insurrection.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "01",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "kctv",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kctv5.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Associated Press";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fe97cc59-5a0d-4e23-81a6-ab41b3e0f353","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q7UDQ-2P3LD-UEZFH-62TWR-UYJJZ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Q7UDQ-2P3LD-UEZFH-62TWR-UYJJZ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxblyfgysh4hzq-f-2f623b47f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1266993","ak.ai":parseInt("760923",10),"ak.ol":"0","ak.cr":28,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"cf74e96","ak.r":28485,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39622,"ak.gh":"23.10.240.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648878067","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Bq/8Fq2pqJ6Vip6CtrfD4nqx4VJ3YtXGhJr6z2ygBYlICPPg9eUGV0qrwrOlDWUmN524nRpC+aq1L7EGqeKUaJmJcJpZKcq2wXniIGAsFUwD/Bb3Gy009DJdz8w+27P45vllDVEvveORUL9RPUF2QyOfX/EPhABvIJtS4Pz8O+Xh1KgQP4tzm1oo0t9m9FH1mKkIShAk1QRlwe+okOa2pljmXs/AVQLTkmzg41Usi6h5WLCIxVhjN5Q77A1xe+zYAct2vkqJ6AYtxYis8ybDeHYYY6vfxQod2rfrTZpjRtJOBNNWnss/iU4PvuoCP4r1580cH7kwcWFv9hBeDeKNfKFQPk0az0bW9OUZz1pfwZQynFuCUACIRU0pF/Ef9WbJ7b+w/nyOBgKlevCK5eaaKx/w+ABbLCwCeE51T5cb0HU=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kctv.jpg?d=239&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kctv.svg?d=239&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kctv.svg?d=239&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/aging-and-style">Aging &amp; Style</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/your-house-your-home">Your House Your Home</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/business/jobs">Jobs</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/lifestyle/living-kc">Living KC</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KCTV&amp;knocking_aff=KCTV" rel="noopener noreferrer" target="_blank">Steals &amp; Deals</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/friday-night-flights/">Friday Night Flights</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/school-authority">School Authority</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/caught-in-the-act">Caught in the Act</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/found-it-on-5/">Found It On 5</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/photo-gallery/news">Photo Gallery</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/dog-walking-forecast">Dog Walking Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/7-day-forecast">7-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">KCTV5 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/chiefs">Kansas City Chiefs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb/royals">Kansas City Royals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mls/sporting-kc">Sporting KC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">Hy-Vee Team of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school/game-of-the-week">Hy-Vee Game of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nwsl/current">Kansas City Current</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/kansas">Kansas Jayhawks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/kansas-state">Kansas State Wildcats</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/missouri">Missouri Tigers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/pets/pet-of-the-day">Shelter Pet of the Day</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/lifestyle/living-kc">Living KC</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Living KC navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/lifestyle/celebrate-kindness">Celebrate Kindness</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit a Photo or Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/lifestyle/living-kc/health">It&#x27;s Your Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/your-money">Your Money</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/aging-and-style">Aging &amp; Style</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/your-house-your-home">Your House Your Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/take-5-to-care">Take 5 To Care</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=KCTV&amp;knocking_aff=KCTV" rel="noopener noreferrer" target="_blank">Steals &amp; Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/jobs">Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us/">Advertise With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">Station Information</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Station Information navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us/">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download our App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/38/kctv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KCTV on FACEBOOK" class="p-2" href="https://www.facebook.com/KCTV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KCTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/kctv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KCTV on TWITTER" class="p-2" href="https://www.twitter.com/kctv5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KCTV on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCie7RmdcnvXA1FXHRJa7WtA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-uEV2LEzQENB" class="kctv/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>House panel’s possible options for alleging Trump 1/6 crimes</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - President Donald Trump holds up papers as he speaks about the coronavirus in the James..." height="675" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/h1dYVpCbO-yAm5ErbrpDGJn8GUg=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MEL2ZXTYJNAXLG57MLCZUB2PPM.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - President Donald Trump holds up papers as he speaks about the coronavirus in the James Brady Press Briefing Room of the White House on April 20, 2020, in Washington. Revelations of a roughly eight-hour gap in official records of then-President Donald Trump&#x27;s phone calls on the day of last year&#x27;s insurrection at the U.S. Capitol are raising fresh questions about the diligence — or lack thereof — of the White House&#x27;s record-keeping.<span class="ml-2">(AP Photo/Alex Brandon, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">The Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 1, 2022 at 11:56 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->44 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — The Senate acquitted former President Donald Trump last year of inciting&nbsp;<a href="https://apnews.com/hub/capitol-siege">the Capitol insurrection</a>. But neither Trump nor any of his top advisers have faced charges over the attack in a court of law, and it’s uncertain if they ever will.</p><p class="text | article-text">But increasingly, lawmakers on the House committee investigating the Jan. 6 assault are pressing Attorney General Merrick Garland to investigate Trump and his associates. They’ve been laying out possible crimes in at least one court filing and openly discussing others, all related to that day’s violent attack by Trump supporters looking to disrupt Congress’ formal certification of his reelection defeat.</p><p class="text | article-text">Here’s a look at some of the suggested crimes floated by the House panel:</p><p class="text | article-text">CRIMINAL CONSPIRACY TO DEFRAUD THE UNITED STATES</p><div></div><p class="text | article-text">After floating possible crimes for several months, lawmakers on the panel put it on paper for the first time in a&nbsp;<a href="https://apnews.com/article/capitol-siege-crime-donald-trump-united-states-presidential-elections-d6f316446682ea36e85e2fc4e0581a87">March court filing.</a>&nbsp;The filing was in response to a lawsuit from John Eastman, a lawyer and law professor who was consulting with Trump while attempting to overturn the election and who tried to withhold documents from the committee.</p><p class="text | article-text">The committee argued that it has evidence supporting the idea that Trump, Eastman and other allies of the former president “entered into an agreement to defraud the United States.” The panel says Trump and his allies interfered with the election certification process, disseminated misinformation about election fraud and pressured state and federal officials to assist in that effort.</p><p class="text | article-text">OBSTRUCTION OF AN OFFICIAL PROCEEDING</p><p class="text | article-text">Late last month, U.S. District Court Judge David Carter appeared somewhat swayed by the panel’s arguments. In ordering Eastman to turn over the materials,&nbsp;<a href="https://apnews.com/article/capitol-siege-elections-crime-donald-trump-presidential-elections-7b25a5f116f56f73d60b6cb298386bb9">Carter wrote</a>&nbsp;that the court “finds it more likely than not that President Trump corruptly attempted to obstruct the Joint Session of Congress on January 6, 2021.”</p><div></div><p class="text | article-text">In the filing, the committee argued that Trump either attempted or succeeded at obstructing, influencing, or impeding the ceremonial process on Jan. 6 and “did so corruptly” by pressuring Vice President Mike Pence to overturn the results as he presided over the session. Pence declined to do so.</p><p class="text | article-text">“President Trump and members of his campaign knew he had not won enough legitimate state electoral votes to be declared the winner of the 2020 Presidential election during the January 6 Joint Session of Congress, but the President nevertheless sought to use the Vice President to manipulate the results in his favor,” the committee wrote.</p><p class="text | article-text">COMMON LAW FRAUD</p><p class="text | article-text">The committee has also floated a charge of “common law fraud,” or falsely representing facts with the knowledge that they are false. Trump embarked on a wide-scale campaign to convince the public and federal judges that the 2020 election was fraudulent and that he, not Biden, won the Electoral College tally. Election officials and courts across the country, along with Trump’s attorney general, rejected those claims.</p><div></div><p class="text | article-text">As an example of such fraud, the committee noted in the Eastman filing that a Justice Department official told Trump directly that a Facebook video posted by his campaign “purporting to show Georgia officials pulling suitcases of ballots from under a table” was false, yet the campaign continued to run it. Georgia officials also repeatedly denied the claim.</p><p class="text | article-text">“The president continued to rely on this allegation in his efforts to overturn the results of the election,” the committee said.</p><p class="text | article-text">DERELICTION OF DUTY</p><p class="text | article-text">Though they didn’t lay it out in the Eastman filing, leaders of the House panel suggested earlier this year that they believe Trump could also be liable for “dereliction of duty,” or inaction as his supporters violently broke the windows and doors of the U.S. Capitol.</p><div></div><p class="text | article-text">Rep. Bennie Thompson, D-Miss., the committee chairman, said in January that “the harm that I see is the president of the United States seeing the Capitol of the United States under siege by people he sent to the Capitol and did nothing during that time.”</p><p class="text | article-text">The committee’s vice chairwoman, Rep. Liz Cheney, R-Wyoming, noted that same month that the panel knows from “firsthand testimony” that Trump watched the attack happen on television. “We know that he did not walk the very few steps to the White House briefing room, get on camera immediately, and tell the people to stop and go home,” she said.</p><p class="text | article-text">Cheney said it was hard “imagine a more significant and more serious dereliction of duty” than Trump’s failure to quell the insurrection.</p><p class="text | article-text">FINANCIAL CRIMES</p><div></div><p class="text | article-text">While the committee hasn’t floated specifics, it has created an internal task force to investigate financing for the massive rally on the National Mall the morning of Jan. 6 and any donors who might have backed transportation or other costs that could have helped foster the violence.</p><p class="text | article-text">Asked earlier this year on CNN if they have any evidence of financial fraud, Thompson said members of the committee “have some concerns, but we have not made those concerns public at this point.”</p><p class="text | article-text">“We do think it’s highly concerning on our part that people raised monies for one activity, and we can’t find the money being spent for that particular activity,” Thompson said. “So, we will continue to look at it. And the financing is one of those things that we will continue to look at very closely.”</p><p class="text | article-text">UNCERTAINTY AHEAD</p><div></div><p class="text | article-text">More than 775 rioters have been arrested for crimes related to the insurrection. Yet legal consequences have been elusive for Trump and the other top officials who told lies about election fraud and laid the groundwork for their actions.</p><p class="text | article-text">Congress has no authority to prosecute, but can send so-called criminal referrals to the Justice Department. Garland can then decide whether to act.</p><p class="text | article-text">Justice Department action would be far from guaranteed. And it’s uncertain whether any charges against the oft-investigated president would hold up in court. It could be difficult for prosecutors to craft a winning case against Trump.</p><p class="text | article-text">The president urged on his massive crowd of supporters that morning and returned to the White House and watched them break into the Capitol on television. The rioters beat police, sent lawmakers running and interrupted the certification of President Joe Biden’s victory.</p><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:54abf3f7-f20f-4739-87a5-a8a804ecd909" style="display:none" data-fusion-component="54abf3f7-f20f-4739-87a5-a8a804ecd909"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "54abf3f7-f20f-4739-87a5-a8a804ecd909",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:54abf3f7-f20f-4739-87a5-a8a804ecd909" style="display:none" data-fusion-component="54abf3f7-f20f-4739-87a5-a8a804ecd909"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/lawrence-prepares-final-four-crowd/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The City of Lawrence is preparing for a crowd to converge on its downtown Saturday for KU’s..." height="450" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/PZuiwzx3uaWfxJJDElFmkLS7K6A=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DPFHI5XDJJGSVB6VPMVXOTAYOU.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/lawrence-prepares-final-four-crowd/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Lawrence prepares for Final Four crowd</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/04/02/jayhawk-fans-flock-new-orleans-ku-prepares-final-four-rematch-against-villanova/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/BpHS7x2IlATzMDz55iUMXKyOAVg=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/04-02-2022/t_27f096ebc6ab4371bd23ba9c512b432f_name_JayhawksFollow.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/04/02/jayhawk-fans-flock-new-orleans-ku-prepares-final-four-rematch-against-villanova/" rel="" target="_self"><span>Jayhawk fans flock to New Orleans as KU prepares for Final Four rematch against Villanova</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/04/02/jan-6-panel-puts-garland-precarious-spot-ups-pressure/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The lawmakers investigating the Jan. 6 attack on the Capitol are increasingly going public with..." height="450" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/QaZL04fPeztj4McT2A4-jL4c_9M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7PGAJ5X4VZETXEQF2FVPTL2DVA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/02/jan-6-panel-puts-garland-precarious-spot-ups-pressure/" rel="" target="_self"><span>Jan. 6 panel puts Garland in ‘precarious’ spot, ups pressure</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/04/02/lawrence-heart-jayhawk-country-prepares-final-four-crowd/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/nEB-h7TltlSitBzawuzMIpGtXLo=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/04-02-2022/t_8307be72ce6642338e786796025e28d6_name_0401Lawrence.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/04/02/lawrence-heart-jayhawk-country-prepares-final-four-crowd/" rel="" target="_self"><span>Lawrence, the heart of Jayhawk country, prepares for Final Four crowd</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/04/02/hy-vee-team-week-award-liberty-north-eagles-baseball/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kctv-prod.cdn.arcpublishing.com/resizer/uh6JKm6ZhxjCpEMGJuIWlYO0-rM=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/04-02-2022/t_32517d92ca5541c996f7c3da425a2156_name_HyVeeTeamoftheWeek.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/04/02/hy-vee-team-week-award-liberty-north-eagles-baseball/" rel="" target="_self"><span>Hy-Vee Team of the Week Award: Liberty North Eagles baseball</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-FppPu3ouDfr" class="kctv/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kctv" style="display:none" data-fusion-component="footer-kctv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">Station Information</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/apps/">Our Apps</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/meet-the-team">Meet the Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business/jobs">Jobs</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us/">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/aging-and-style">Aging &amp; Style</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Sign Up for Newsletters</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/take-5-to-care">Take 5 To Care</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/your-house-your-home">Your House Your Home</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCTV</li><li class="footer-contact | footer-address">4500 Shawnee Mission Parkway</li><li class="footer-contact | footer-city-state">Fairway, KS 66205</li><li class="footer-contact | footer-phone">(913) 677-7211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KCTV" rel="noopener noreferrer" target="_blank">KCTV Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KSMO-TV" rel="noopener noreferrer" target="_blank">KSMO Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kim.edney@kctv5.com" rel="noopener noreferrer" target="_blank">kim.edney@kctv5.com - (913) 977-7126</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KCTV/programs-list" rel="noopener noreferrer" target="_blank">KCTV Children&#x27;s Programming</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KSMO-TV/programs-list" rel="noopener noreferrer" target="_blank">KSMO Children&#x27;s Programming</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kctv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/b9f85c58-1aaf-6ca2-6450-9ab8fd84a8b1/f3f66979-9077-4e90-aacc-1bf18e7fcdc9.pdf" rel="noopener noreferrer" target="_blank">EEO Public File Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kctv" style="display:none" data-fusion-component="footer-kctv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>